summaryrefslogtreecommitdiffstats
path: root/recipes-extended
diff options
context:
space:
mode:
authorTing Liu <ting.liu@nxp.com>2016-05-18 17:36:46 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2016-08-12 11:41:02 -0300
commite311cd80eb1bfe44ad4ef2d47922f440b3ef215c (patch)
treec7cbf89fcb202ee402c16ca87dc206d7eef723e7 /recipes-extended
parent6d2f4cc0a5a1ea99e0dae2f39d83cff512e034b8 (diff)
downloadmeta-freescale-e311cd80eb1bfe44ad4ef2d47922f440b3ef215c.tar.gz
cantest: add recipe
Signed-off-by: Ting Liu <ting.liu@nxp.com>
Diffstat (limited to 'recipes-extended')
-rw-r--r--recipes-extended/cantest/cantest_1.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/recipes-extended/cantest/cantest_1.0.bb b/recipes-extended/cantest/cantest_1.0.bb
new file mode 100644
index 00000000..1af55397
--- /dev/null
+++ b/recipes-extended/cantest/cantest_1.0.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "cantest"
2LICENSE = "GPLv2"
3LIC_FILES_CHKSUM = "file://COPYING;md5=d85064f0fa931974668d281ab83cc97e"
4
5SRC_URI = "git://git.freescale.com/ppc/sdk/cantest.git;branch=sdk-v2.0.x"
6SRCREV = "0ad5fa86b1007aefef60a10ccb3a946497477995"
7
8S = "${WORKDIR}/git"
9
10do_install() {
11 install -d ${D}${bindir}
12 install -m 755 cantest ${D}${bindir}
13}
14
15COMPATIBLE_MACHINE = "(e500v2)"