summaryrefslogtreecommitdiffstats
path: root/recipes-dpaa2
diff options
context:
space:
mode:
authorChunrong Guo <chunrong.guo@nxp.com>2019-07-16 15:23:35 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2019-09-04 18:33:08 -0300
commit8915f467750cb551a37276d9ebb992ff98b5adc0 (patch)
tree66fa9b5b6a7d47be6c16dd37303417f3206e0b36 /recipes-dpaa2
parentaeb0cc2680ac2302f02947bcc4ae084fe6c1193b (diff)
downloadmeta-freescale-8915f467750cb551a37276d9ebb992ff98b5adc0.tar.gz
dpl-examples: remove recipes
Signed-off-by: Chunrong Guo <chunrong.guo@nxp.com>
Diffstat (limited to 'recipes-dpaa2')
-rw-r--r--recipes-dpaa2/dpl-examples/dpl-examples_git.bb35
1 files changed, 0 insertions, 35 deletions
diff --git a/recipes-dpaa2/dpl-examples/dpl-examples_git.bb b/recipes-dpaa2/dpl-examples/dpl-examples_git.bb
deleted file mode 100644
index aca35a84..00000000
--- a/recipes-dpaa2/dpl-examples/dpl-examples_git.bb
+++ /dev/null
@@ -1,35 +0,0 @@
1SUMMARY = "Datapath layout examples"
2LICENSE = "Freescale-EULA"
3LIC_FILES_CHKSUM = "file://LICENSE;md5=386a6287daa6504b7e7e5014ddfb3987"
4
5DEPENDS = "dtc-native"
6
7inherit deploy fsl-eula-unpack
8
9SRC_URI = "git://github.com/qoriq-open-source/dpl-examples.git;fsl-eula=true;nobranch=1"
10SRCREV = "a6c83759c0d9c02822eec89e86357a0998ef51d4"
11
12S = "${WORKDIR}/git"
13
14REGLEX_ls2088a = "ls2088a"
15REGLEX_ls1088a = "ls1088a"
16
17do_install () {
18 install -d ${D}/boot
19 install -m 644 ${S}/${REGLEX}/RDB/*.dtb ${D}/boot
20 install -m 644 ${S}/${REGLEX}/RDB/custom/*.dtb ${D}/boot
21}
22
23do_deploy () {
24 install -d ${DEPLOYDIR}/dpl-examples
25 install -m 644 ${S}/${REGLEX}/RDB/*.dtb ${DEPLOYDIR}/dpl-examples
26 install -m 644 ${S}/${REGLEX}/RDB/custom/*.dtb ${DEPLOYDIR}/dpl-examples
27}
28addtask deploy before do_build after do_install
29
30PACKAGES += "${PN}-image"
31FILES_${PN}-image += "/boot"
32
33COMPATIBLE_MACHINE = "(ls2080ardb|ls2088a|ls1088a)"
34PACKAGE_ARCH = "${MACHINE_ARCH}"
35