summaryrefslogtreecommitdiffstats
path: root/recipes-dpaa2
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2021-08-02 11:01:05 -0700
committerKhem Raj <raj.khem@gmail.com>2021-08-12 10:08:24 -0700
commit59d36c9832702989bfcca8a5af29fb2dff01efcc (patch)
treeb2b07d98cb22bc5241cde7403b6a15d99821318e /recipes-dpaa2
parent72f59d35816cd2be6159013e4d96d03abf7f1c4b (diff)
downloadmeta-freescale-59d36c9832702989bfcca8a5af29fb2dff01efcc.tar.gz
layer: Convert to new override syntax
Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes-dpaa2')
-rw-r--r--recipes-dpaa2/aiopsl/aiopsl_git.bb6
-rw-r--r--recipes-dpaa2/dce/dce_git.bb2
-rw-r--r--recipes-dpaa2/management-complex/management-complex_10.14.1.bb8
-rw-r--r--recipes-dpaa2/management-complex/management-complex_10.20.4.bb8
-rw-r--r--recipes-dpaa2/management-complex/management-complex_10.24.0.bb10
-rw-r--r--recipes-dpaa2/restool/restool_git.bb2
6 files changed, 18 insertions, 18 deletions
diff --git a/recipes-dpaa2/aiopsl/aiopsl_git.bb b/recipes-dpaa2/aiopsl/aiopsl_git.bb
index a1b00289..e679c488 100644
--- a/recipes-dpaa2/aiopsl/aiopsl_git.bb
+++ b/recipes-dpaa2/aiopsl/aiopsl_git.bb
@@ -14,7 +14,7 @@ do_configure[noexec] = "1"
14do_compile[noexec] = "1" 14do_compile[noexec] = "1"
15 15
16DEMOS_PATH_ls2088a = "LS2088A" 16DEMOS_PATH_ls2088a = "LS2088A"
17DEMOS_PATH_ls1088a = "LS1088A" 17DEMOS_PATH:ls1088a = "LS1088A"
18 18
19do_install () { 19do_install () {
20 install -d ${D}/usr/aiop/bin 20 install -d ${D}/usr/aiop/bin
@@ -24,8 +24,8 @@ do_install () {
24 cp -rf ${S}/misc/setup/traffic_files/ ${D}/usr/aiop/ 24 cp -rf ${S}/misc/setup/traffic_files/ ${D}/usr/aiop/
25} 25}
26 26
27FILES_${PN} += "/usr/aiop/*" 27FILES:${PN} += "/usr/aiop/*"
28INSANE_SKIP_${PN} += "arch" 28INSANE_SKIP:${PN} += "arch"
29INHIBIT_PACKAGE_STRIP = "1" 29INHIBIT_PACKAGE_STRIP = "1"
30INHIBIT_PACKAGE_DEBUG_SPLIT = "1" 30INHIBIT_PACKAGE_DEBUG_SPLIT = "1"
31COMPATIBLE_MACHINE = "(ls2088a|ls1088a)" 31COMPATIBLE_MACHINE = "(ls2088a|ls1088a)"
diff --git a/recipes-dpaa2/dce/dce_git.bb b/recipes-dpaa2/dce/dce_git.bb
index 9984f080..24b39a0b 100644
--- a/recipes-dpaa2/dce/dce_git.bb
+++ b/recipes-dpaa2/dce/dce_git.bb
@@ -17,5 +17,5 @@ do_install () {
17 oe_runmake install DESTDIR=${D} 17 oe_runmake install DESTDIR=${D}
18} 18}
19 19
20INSANE_SKIP_${PN} = "ldflags" 20INSANE_SKIP:${PN} = "ldflags"
21COMPATIBLE_MACHINE = "(qoriq-arm64)" 21COMPATIBLE_MACHINE = "(qoriq-arm64)"
diff --git a/recipes-dpaa2/management-complex/management-complex_10.14.1.bb b/recipes-dpaa2/management-complex/management-complex_10.14.1.bb
index ddb305c1..456455ec 100644
--- a/recipes-dpaa2/management-complex/management-complex_10.14.1.bb
+++ b/recipes-dpaa2/management-complex/management-complex_10.14.1.bb
@@ -12,9 +12,9 @@ SRCREV = "408110ee632f6291545b0b156cd74e7e3b4612cc"
12S = "${WORKDIR}/git" 12S = "${WORKDIR}/git"
13 13
14REGLEX_ls2088a = "ls2088a" 14REGLEX_ls2088a = "ls2088a"
15REGLEX_ls2080a = "ls2080a" 15REGLEX:ls2080a = "ls2080a"
16REGLEX_ls1088a = "ls1088a" 16REGLEX:ls1088a = "ls1088a"
17REGLEX_lx2160a = "lx2160a" 17REGLEX:lx2160a = "lx2160a"
18 18
19do_install () { 19do_install () {
20 install -d ${D}/boot 20 install -d ${D}/boot
@@ -32,7 +32,7 @@ do_deploy () {
32addtask deploy before do_build after do_install 32addtask deploy before do_build after do_install
33 33
34PACKAGES += "${PN}-image" 34PACKAGES += "${PN}-image"
35FILES_${PN}-image += "/boot" 35FILES:${PN}-image += "/boot"
36 36
37INHIBIT_PACKAGE_STRIP = "1" 37INHIBIT_PACKAGE_STRIP = "1"
38 38
diff --git a/recipes-dpaa2/management-complex/management-complex_10.20.4.bb b/recipes-dpaa2/management-complex/management-complex_10.20.4.bb
index 3e14a26e..d50cacdc 100644
--- a/recipes-dpaa2/management-complex/management-complex_10.20.4.bb
+++ b/recipes-dpaa2/management-complex/management-complex_10.20.4.bb
@@ -12,9 +12,9 @@ SRCREV = "f73683596a7b72124d67b62e64f3dc2bb36b9321"
12S = "${WORKDIR}/git" 12S = "${WORKDIR}/git"
13 13
14REGLEX_ls2088a = "ls2088a" 14REGLEX_ls2088a = "ls2088a"
15REGLEX_ls2080a = "ls2080a" 15REGLEX:ls2080a = "ls2080a"
16REGLEX_ls1088a = "ls1088a" 16REGLEX:ls1088a = "ls1088a"
17REGLEX_lx2160a = "lx2160a" 17REGLEX:lx2160a = "lx2160a"
18 18
19do_install () { 19do_install () {
20 install -d ${D}/boot 20 install -d ${D}/boot
@@ -32,7 +32,7 @@ do_deploy () {
32addtask deploy before do_build after do_install 32addtask deploy before do_build after do_install
33 33
34PACKAGES += "${PN}-image" 34PACKAGES += "${PN}-image"
35FILES_${PN}-image += "/boot" 35FILES:${PN}-image += "/boot"
36 36
37INHIBIT_PACKAGE_STRIP = "1" 37INHIBIT_PACKAGE_STRIP = "1"
38 38
diff --git a/recipes-dpaa2/management-complex/management-complex_10.24.0.bb b/recipes-dpaa2/management-complex/management-complex_10.24.0.bb
index 17049a15..fd41c36d 100644
--- a/recipes-dpaa2/management-complex/management-complex_10.24.0.bb
+++ b/recipes-dpaa2/management-complex/management-complex_10.24.0.bb
@@ -12,10 +12,10 @@ SRCREV = "324817697a4c89a9a940fb7dba1b18909913ee20"
12S = "${WORKDIR}/git" 12S = "${WORKDIR}/git"
13 13
14REGLEX_ls2088a = "ls2088a" 14REGLEX_ls2088a = "ls2088a"
15REGLEX_ls2080a = "ls2080a" 15REGLEX:ls2080a = "ls2080a"
16REGLEX_ls1088a = "ls1088a" 16REGLEX:ls1088a = "ls1088a"
17REGLEX_lx2160a = "lx216xa" 17REGLEX:lx2160a = "lx216xa"
18REGLEX_lx2162a = "lx216xa" 18REGLEX:lx2162a = "lx216xa"
19 19
20do_install () { 20do_install () {
21 install -d ${D}/boot 21 install -d ${D}/boot
@@ -33,7 +33,7 @@ do_deploy () {
33addtask deploy before do_build after do_install 33addtask deploy before do_build after do_install
34 34
35PACKAGES += "${PN}-image" 35PACKAGES += "${PN}-image"
36FILES_${PN}-image += "/boot" 36FILES:${PN}-image += "/boot"
37 37
38INHIBIT_PACKAGE_STRIP = "1" 38INHIBIT_PACKAGE_STRIP = "1"
39 39
diff --git a/recipes-dpaa2/restool/restool_git.bb b/recipes-dpaa2/restool/restool_git.bb
index 66cea7ef..5376d8f7 100644
--- a/recipes-dpaa2/restool/restool_git.bb
+++ b/recipes-dpaa2/restool/restool_git.bb
@@ -2,7 +2,7 @@ SUMMARY = "DPAA2 Resource Manager Tool"
2LICENSE = "BSD" 2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://COPYING;md5=ec8d84e9cd4de287e290275d09db27f0" 3LIC_FILES_CHKSUM = "file://COPYING;md5=ec8d84e9cd4de287e290275d09db27f0"
4 4
5RDEPENDS_${PN} += "bash dtc" 5RDEPENDS:${PN} += "bash dtc"
6 6
7SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/restool;nobranch=1" 7SRC_URI = "git://source.codeaurora.org/external/qoriq/qoriq-components/restool;nobranch=1"
8SRCREV = "8ddbe4c9559ffad5d7e5dd3cd5f00ceeff7f05d4" 8SRCREV = "8ddbe4c9559ffad5d7e5dd3cd5f00ceeff7f05d4"