summaryrefslogtreecommitdiffstats
path: root/recipes-bsp
diff options
context:
space:
mode:
authorMing Liu <liu.ming50@gmail.com>2019-01-23 13:43:15 +0100
committerDaiane Angolini <daiane.angolini@nxp.com>2019-01-29 15:03:34 -0200
commit986454fd571038c4f766b34fb795609b9a89d99c (patch)
tree4a9d660c45f3106012d0e4c2216c20638d77dca7 /recipes-bsp
parent4d00e1d094571597fcfb686112157577fe49fc17 (diff)
downloadmeta-freescale-986454fd571038c4f766b34fb795609b9a89d99c.tar.gz
meta: drop imx-m4-demos referencs
There is not a imx-m4-demos recipe at all, drop its references. They could be added back once the recipe is added. Signed-off-by: Ming Liu <liu.ming50@gmail.com>
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/imx-mkimage/imx-boot_0.2.bb9
1 files changed, 0 insertions, 9 deletions
diff --git a/recipes-bsp/imx-mkimage/imx-boot_0.2.bb b/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
index b232ed52..7bd50312 100644
--- a/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
+++ b/recipes-bsp/imx-mkimage/imx-boot_0.2.bb
@@ -25,21 +25,12 @@ inherit deploy
25# Add CFLAGS with native INCDIR & LIBDIR for imx-mkimage build 25# Add CFLAGS with native INCDIR & LIBDIR for imx-mkimage build
26CFLAGS = "-O2 -Wall -std=c99 -static -I ${STAGING_INCDIR_NATIVE} -L ${STAGING_LIBDIR_NATIVE}" 26CFLAGS = "-O2 -Wall -std=c99 -static -I ${STAGING_INCDIR_NATIVE} -L ${STAGING_LIBDIR_NATIVE}"
27 27
28# For i.MX 8, this package aggregates the imx-m4-demos
29# output. Note that this aggregation replaces the aggregation
30# that would otherwise be done in the image build as controlled
31# by IMAGE_BOOTFILES_DEPENDS and IMAGE_BOOTFILES in image_types_fsl.bbclass
32IMX_M4_DEMOS = ""
33IMX_M4_DEMOS_mx8qm = "imx-m4-demos:do_deploy"
34IMX_M4_DEMOS_mx8qxp = "imx-m4-demos:do_deploy"
35
36# This package aggregates output deployed by other packages, 28# This package aggregates output deployed by other packages,
37# so set the appropriate dependencies 29# so set the appropriate dependencies
38do_compile[depends] += " \ 30do_compile[depends] += " \
39 virtual/bootloader:do_deploy \ 31 virtual/bootloader:do_deploy \
40 ${@' '.join('%s:do_deploy' % r for r in '${IMX_EXTRA_FIRMWARE}'.split() )} \ 32 ${@' '.join('%s:do_deploy' % r for r in '${IMX_EXTRA_FIRMWARE}'.split() )} \
41 imx-atf:do_deploy \ 33 imx-atf:do_deploy \
42 ${IMX_M4_DEMOS} \
43" 34"
44 35
45SC_FIRMWARE_NAME ?= "scfw_tcm.bin" 36SC_FIRMWARE_NAME ?= "scfw_tcm.bin"