summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/imx-test/imx-test_git.bb
diff options
context:
space:
mode:
authorTom Hochstein <tom.hochstein@nxp.com>2022-05-09 14:49:14 -0500
committerTom Hochstein <tom.hochstein@nxp.com>2022-05-10 10:50:48 -0500
commita26f334b6f685733f3efa8b231b1ada1d75ad71a (patch)
treee9692e2d51ae58f838d8d52a017f536acb9b5be4 /recipes-bsp/imx-test/imx-test_git.bb
parent9d815c53eba15bf036cac35f5b2be6613bc53cea (diff)
downloadmeta-freescale-a26f334b6f685733f3efa8b231b1ada1d75ad71a.tar.gz
imx-test: Update for NXP release 5.15.5-1.0.0
Fixes: b364c1a MLK-25804: mxc_jpeg_test: change 'yuv420' fourcc to 'V4L2_PIX_FMT_NV12M' to sync driver 5c7ff5e MLK-25811-2 mxc_v4l2_capture: initialize the v4l2 struct to fix potential issues 31e0077 MLK-25811-1 mxc_v4l2_overlay: initialize the v4l2 struct to fix test failure 2d5e360 mxc_dcic_test: Propagate an error code when mmap() fails c9e1bf2 MLK-25801 mxc_v4l2_vpu_test: support according to crop size output g2d convert buffer to file d13b6b9 MLK-25799-2: mxc_v4l2_vpu_test: encoder setup output first 9e38023 MLK-25799: mxc_v4l2_vpu_test: support imx-jpeg 09ae82b MLK-25780-2 mxc_v4l2_vpu_test: directly ouput decoding file for tile format 868004e MLK-25775-7: mxc_v4l2_vpu_test: change nv12mt_8l128 to nv12m_8l128 da97e36 MLK-25782 mxc_v4l2_vpu_test: h264 parser: not set force_extra_on_first 9309c36 MLK-25777-2 mxc_v4l2_vpu_test: set default camera transfer type to V4L2_MEMORY_DMABUF 65fef68 MLK-25780 mxc_v4l2_vpu_test: according crop size output decoding file 4b1f263 MLK-25775-6: mxc_v4l2_vpu_test: set decoder fmt correctly 10fe57c MLK-25775-5: mxc_v4l2_vpu_test: update all c source file 9543f89 MLK-25775-4: mxc_v4l2_vpu_test: support convert 10bit format aea44c5 MLK-25775-3: mxc_v4l2_vpu_test: add pixel format i420_10le nv12_10le 7162637 MLK-25775-2: mxc_v4l2_vpu_test: support to let decoder choose capture format 0a3c452 MLK-25775-1: mxc_v4l2_vpu_test: get num_planes according fmt, not fix it to 2 0b2e896 MLK-25777 mxc_v4l2_vpu_test: add camera option about set buffer type of transfer to sink node 8c9016e MLK-25775: mxc_v4l2_vpu_test: close exported v4l2 buffer dma-buf cbee9cc MLK-25773: mxc_v4l2_vpu_test: check node.pixelformat with pixel_format enum value 1fd1377 MLK-25772 mxc_v4l2_vpu_test: add disreorder ioctl option to decoder 68049a8 MLK-25763: mxc_v4l2_vpu_test: open libg2d using dllopen instead of linking it 52107bb LF-4833: mxc_v4l2_vpu_test: encoder support to set bytesperline Signed-off-by: Tom Hochstein <tom.hochstein@nxp.com>
Diffstat (limited to 'recipes-bsp/imx-test/imx-test_git.bb')
-rw-r--r--recipes-bsp/imx-test/imx-test_git.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-bsp/imx-test/imx-test_git.bb b/recipes-bsp/imx-test/imx-test_git.bb
index 1777542a..b5ee124e 100644
--- a/recipes-bsp/imx-test/imx-test_git.bb
+++ b/recipes-bsp/imx-test/imx-test_git.bb
@@ -16,12 +16,12 @@ DEPENDS:append:imxvpu = " virtual/imxvpu"
16PE = "1" 16PE = "1"
17PV = "7.0+${SRCPV}" 17PV = "7.0+${SRCPV}"
18 18
19SRCBRANCH = "lf-5.10.72_2.2.0" 19SRCBRANCH = "lf-5.15.5_1.0.0"
20SRC_URI = " \ 20SRC_URI = " \
21 git://source.codeaurora.org/external/imx/imx-test.git;protocol=https;branch=${SRCBRANCH} \ 21 git://source.codeaurora.org/external/imx/imx-test.git;protocol=https;branch=${SRCBRANCH} \
22 file://memtool_profile \ 22 file://memtool_profile \
23" 23"
24SRCREV = "a26b1ee51177e317aa05251d4c8f10c4c68064f6" 24SRCREV = "b364c1aacc72a63290106ae065bb2f6a8c365ec6"
25S = "${WORKDIR}/git" 25S = "${WORKDIR}/git"
26 26
27inherit module-base use-imx-headers 27inherit module-base use-imx-headers