summaryrefslogtreecommitdiffstats
path: root/recipes-bsp/imx-test/imx-test_git.bb
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2024-05-22 13:25:43 -0700
committerKhem Raj <raj.khem@gmail.com>2024-05-22 13:25:43 -0700
commit365e9110b9ee938259c306e66a07cac4e2ddc3c0 (patch)
tree27c84624fad1372bed39effccb52c267b97f13d9 /recipes-bsp/imx-test/imx-test_git.bb
parent23ceaa0ecd56b41e3edb44ed0c7216829f7613ad (diff)
downloadmeta-freescale-365e9110b9ee938259c306e66a07cac4e2ddc3c0.tar.gz
recipes: Switch WORKDIR use with UNPACKDIR
This is being enforced in master oe-core Signed-off-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes-bsp/imx-test/imx-test_git.bb')
-rw-r--r--recipes-bsp/imx-test/imx-test_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-bsp/imx-test/imx-test_git.bb b/recipes-bsp/imx-test/imx-test_git.bb
index 930cdf94..ae3dc469 100644
--- a/recipes-bsp/imx-test/imx-test_git.bb
+++ b/recipes-bsp/imx-test/imx-test_git.bb
@@ -73,11 +73,11 @@ do_install() {
73 PLATFORM=${PLATFORM} \ 73 PLATFORM=${PLATFORM} \
74 install 74 install
75 75
76 if [ -e ${WORKDIR}/clocks.sh ]; then 76 if [ -e ${UNPACKDIR}/clocks.sh ]; then
77 install -m 755 ${WORKDIR}/clocks.sh ${D}/unit_tests/clocks.sh 77 install -m 755 ${UNPACKDIR}/clocks.sh ${D}/unit_tests/clocks.sh
78 fi 78 fi
79 install -d -m 0755 ${D}${ROOT_HOME}/ 79 install -d -m 0755 ${D}${ROOT_HOME}/
80 install -m 0644 ${WORKDIR}/memtool_profile ${D}${ROOT_HOME}/.profile 80 install -m 0644 ${UNPACKDIR}/memtool_profile ${D}${ROOT_HOME}/.profile
81} 81}
82 82
83FILES:${PN} += "/unit_tests ${ROOT_HOME}/.profile" 83FILES:${PN} += "/unit_tests ${ROOT_HOME}/.profile"