summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTing Liu <ting.liu@nxp.com>2016-01-09 14:42:57 +0800
committerOtavio Salvador <otavio@ossystems.com.br>2016-04-19 15:03:22 -0300
commit25119b2904adb56a44e954e757e71d82e5b7f17d (patch)
tree2f57055a3c259b6d5097c1b7ac665fc03db62d67
parent3e9b83711ebe13548b3486b59327126a7865ecda (diff)
downloadmeta-freescale-25119b2904adb56a44e954e757e71d82e5b7f17d.tar.gz
u-boot-qoriq: fix indent
Signed-off-by: Ting Liu <ting.liu@nxp.com>> Signed-off-by: Otavio Salvador <otavio@ossystems.com.br>
-rw-r--r--recipes-bsp/u-boot/u-boot-qoriq_2015.01.bb38
1 files changed, 19 insertions, 19 deletions
diff --git a/recipes-bsp/u-boot/u-boot-qoriq_2015.01.bb b/recipes-bsp/u-boot/u-boot-qoriq_2015.01.bb
index e86bc7ce..56fd692f 100644
--- a/recipes-bsp/u-boot/u-boot-qoriq_2015.01.bb
+++ b/recipes-bsp/u-boot/u-boot-qoriq_2015.01.bb
@@ -92,26 +92,26 @@ do_compile_append_qoriq-ppc() {
92} 92}
93 93
94do_compile_append_qoriq-arm () { 94do_compile_append_qoriq-arm () {
95unset i j 95 unset i j
96 if [ "x${UBOOT_CONFIG}" != "x" ]; then 96 if [ "x${UBOOT_CONFIG}" != "x" ]; then
97 for config in ${UBOOT_MACHINE}; do 97 for config in ${UBOOT_MACHINE}; do
98 i=`expr $i + 1`; 98 i=`expr $i + 1`;
99 for type in ${UBOOT_CONFIG}; do 99 for type in ${UBOOT_CONFIG}; do
100 j=`expr $j + 1`; 100 j=`expr $j + 1`;
101 if [ $j -eq $i ]; then 101 if [ $j -eq $i ]; then
102 case "${config}" in 102 case "${config}" in
103 *nand* | *sdcard*) 103 *nand* | *sdcard*)
104 cp ${config}/u-boot-with-spl-pbl.bin ${config}/u-boot-${type}.${UBOOT_SUFFIX};; 104 cp ${config}/u-boot-with-spl-pbl.bin ${config}/u-boot-${type}.${UBOOT_SUFFIX};;
105 *spi*) 105 *spi*)
106 tclsh ${STAGING_BINDIR_NATIVE}/byte_swap.tcl ${config}/u-boot-dtb.bin ${config}/u-boot.swap.bin 8 106 tclsh ${STAGING_BINDIR_NATIVE}/byte_swap.tcl ${config}/u-boot-dtb.bin ${config}/u-boot.swap.bin 8
107 cp ${config}/u-boot.swap.bin ${config}/u-boot-${type}.${UBOOT_SUFFIX};; 107 cp ${config}/u-boot.swap.bin ${config}/u-boot-${type}.${UBOOT_SUFFIX};;
108 esac 108 esac
109 fi 109 fi
110 done 110 done
111 unset j 111 unset j
112 done 112 done
113 unset i 113 unset i
114 fi 114 fi
115} 115}
116 116
117 117