summaryrefslogtreecommitdiffstats
path: root/images/enea-image-virt-test-guest.bb
diff options
context:
space:
mode:
Diffstat (limited to 'images/enea-image-virt-test-guest.bb')
-rw-r--r--images/enea-image-virt-test-guest.bb33
1 files changed, 33 insertions, 0 deletions
diff --git a/images/enea-image-virt-test-guest.bb b/images/enea-image-virt-test-guest.bb
new file mode 100644
index 0000000..48bd7de
--- /dev/null
+++ b/images/enea-image-virt-test-guest.bb
@@ -0,0 +1,33 @@
1#
2# Poky specific package kits.
3#
4
5# no need for udev
6VIRTUAL-RUNTIME_dev_manager = ""
7
8
9#
10# Enea Specific Packages
11#
12IMAGE_FEATURES += "ssh-server-dropbear"
13
14IMAGE_INSTALL = " \
15 packagegroup-enea-core-boot \
16 pramfs-init \
17 packagegroup-enea-virt-test-guest \
18 "
19
20IMAGE_LINGUAS = ""
21
22LICENSE = "MIT"
23
24inherit core-image
25inherit image_types_uboot
26
27IMAGE_FSTYPES += "ext2.gz.u-boot ext3 tar.gz cpio.gz"
28
29# The bigger of below two will be chosen
30IMAGE_ROOTFS_SIZE = "1"
31# Increased the overhead factor to be able to build via nfs.
32IMAGE_OVERHEAD_FACTOR = "2"
33