summaryrefslogtreecommitdiffstats
path: root/images
diff options
context:
space:
mode:
authorTudor Florea <tudor.florea@enea.com>2014-10-10 03:19:54 +0200
committerTudor Florea <tudor.florea@enea.com>2014-10-10 03:19:54 +0200
commitc158582c0fc7f4bd73980fe9adad446855f4d61b (patch)
tree31b701a2367cb983e76e76cd7c2ba176ad33e5ac /images
downloadmeta-vt-daisy-140929.tar.gz
initial commit for Enea Linux 4.0-140929daisy-140929
Migrated from the internal git server on the daisy-enea-point-release branch Signed-off-by: Tudor Florea <tudor.florea@enea.com>
Diffstat (limited to 'images')
-rw-r--r--images/enea-image-virt-test-guest.bb33
1 files changed, 33 insertions, 0 deletions
diff --git a/images/enea-image-virt-test-guest.bb b/images/enea-image-virt-test-guest.bb
new file mode 100644
index 0000000..48bd7de
--- /dev/null
+++ b/images/enea-image-virt-test-guest.bb
@@ -0,0 +1,33 @@
1#
2# Poky specific package kits.
3#
4
5# no need for udev
6VIRTUAL-RUNTIME_dev_manager = ""
7
8
9#
10# Enea Specific Packages
11#
12IMAGE_FEATURES += "ssh-server-dropbear"
13
14IMAGE_INSTALL = " \
15 packagegroup-enea-core-boot \
16 pramfs-init \
17 packagegroup-enea-virt-test-guest \
18 "
19
20IMAGE_LINGUAS = ""
21
22LICENSE = "MIT"
23
24inherit core-image
25inherit image_types_uboot
26
27IMAGE_FSTYPES += "ext2.gz.u-boot ext3 tar.gz cpio.gz"
28
29# The bigger of below two will be chosen
30IMAGE_ROOTFS_SIZE = "1"
31# Increased the overhead factor to be able to build via nfs.
32IMAGE_OVERHEAD_FACTOR = "2"
33