summaryrefslogtreecommitdiffstats
path: root/recipes-test/test-nohz-stability/test-nohz-stability.bb
diff options
context:
space:
mode:
authorAdrian Dudau <adrian.dudau@enea.com>2014-06-26 13:53:30 +0200
committerAdrian Dudau <adrian.dudau@enea.com>2014-06-26 13:53:30 +0200
commitc2da06c175b7ce286c2acdf44d891bfdf8cd8def (patch)
treec8a087a3fc67757076dad105f45ed86d618e2ae6 /recipes-test/test-nohz-stability/test-nohz-stability.bb
downloadmeta-nohz-daisy.tar.gz
initial commit for Enea Linux 4.0HEADdaisy-eneadaisy
Migrated from the internal git server on the daisy-enea branch Signed-off-by: Adrian Dudau <adrian.dudau@enea.com>
Diffstat (limited to 'recipes-test/test-nohz-stability/test-nohz-stability.bb')
-rw-r--r--recipes-test/test-nohz-stability/test-nohz-stability.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/recipes-test/test-nohz-stability/test-nohz-stability.bb b/recipes-test/test-nohz-stability/test-nohz-stability.bb
new file mode 100644
index 0000000..5c2405a
--- /dev/null
+++ b/recipes-test/test-nohz-stability/test-nohz-stability.bb
@@ -0,0 +1,21 @@
1
2LICENSE = "BSD"
3LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58"
4INHIBIT_DEFAULT_DEPS = "1"
5
6SRC_URI = "file://${PN} \
7 "
8
9FILES_${PN} += "${bindir}/${PN}"
10
11RDEPENDS_${PN} = "ltp packagegroup-enea-rt-tools systest-runner"
12
13do_install () {
14 install -D ${WORKDIR}/${PN} ${D}${bindir}/${PN}
15}
16
17# Only a script, no need for patch, configure, compile or build
18do_patch[noexec] = "1"
19do_configure[noexec] = "1"
20do_compile[noexec] = "1"
21do_build[noexec] = "1"