summaryrefslogtreecommitdiffstats
path: root/recipes-kernel/linux/linux_3.0.6.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-kernel/linux/linux_3.0.6.bb')
-rw-r--r--recipes-kernel/linux/linux_3.0.6.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/recipes-kernel/linux/linux_3.0.6.bb b/recipes-kernel/linux/linux_3.0.6.bb
new file mode 100644
index 0000000..986b1a3
--- /dev/null
+++ b/recipes-kernel/linux/linux_3.0.6.bb
@@ -0,0 +1,28 @@
1inherit kernel
2require recipes-kernel/linux/linux-dtb.inc
3
4DESCRIPTION = "linux v${PV} kernel"
5LICENSE = "GPLv2"
6LIC_FILES_CHKSUM = "file://COPYING;md5=d7810fab7487fb0aad327b76f1be7cd7"
7
8# For this kernel, the defconfig is included locally
9KERNEL_DEFCONFIG="${WORKDIR}/defconfig"
10
11KERNEL_FEATURES=" \
12 cfg/00013-localversion \
13 cfg/00015-uio \
14 "
15
16STAGING_KERNEL_FEATURES="${KERNEL_FEATURES} cfg/00020-debug"
17
18STAGING_KERNEL_FEATURES_append=" \
19 cfg/00033-kprobes \
20 cfg/00007-oprofile \
21 cfg/00027-lttng \
22 "
23
24#STAGING_KERNEL_FEATURES_append_acp3448v2=""
25
26require linux-3.0.6.inc
27require staging-kernel.inc
28require pramfs-3.0.inc