summaryrefslogtreecommitdiffstats
path: root/recipes-test/perf-networking/perf-networking_1.0.bb
diff options
context:
space:
mode:
authorAdrian Dudau <adrian.dudau@enea.com>2013-12-12 17:36:38 +0100
committerAdrian Dudau <adrian.dudau@enea.com>2013-12-12 17:36:38 +0100
commit2a7348129a42f21095fcd62e47a035f78d254130 (patch)
tree544dc8019a8f8cb684ace8674193605e607f9964 /recipes-test/perf-networking/perf-networking_1.0.bb
downloadmeta-enea-master.tar.gz
initial commit of Enea Linux 3.1HEADmaster
Migrated from the internal git server on the dora-enea branch Signed-off-by: Adrian Dudau <adrian.dudau@enea.com>
Diffstat (limited to 'recipes-test/perf-networking/perf-networking_1.0.bb')
-rw-r--r--recipes-test/perf-networking/perf-networking_1.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes-test/perf-networking/perf-networking_1.0.bb b/recipes-test/perf-networking/perf-networking_1.0.bb
new file mode 100644
index 0000000..aa32a7d
--- /dev/null
+++ b/recipes-test/perf-networking/perf-networking_1.0.bb
@@ -0,0 +1,19 @@
1SUMMARY = "A simple shell script to run network performance tests"
2DESCRIPTION = "The perf-networking package installs the perf-networking \
3shell script which runs tests using the netperf package"
4SRC_URI += "file://perf-networking"
5
6LICENSE = "MIT"
7LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
8 file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
9
10RDEPENDS_${PN}= "netperf"
11
12do_install () {
13 install -D ${WORKDIR}/perf-networking ${D}${bindir}/perf-networking
14}
15
16do_patch[noexec] = "1"
17do_configure[noexec] = "1"
18do_compile[noexec] = "1"
19do_build[noexec] = "1"