summaryrefslogtreecommitdiffstats
path: root/images/enea-image-test-bash.bb
diff options
context:
space:
mode:
authorAdrian Dudau <adrian.dudau@enea.com>2013-12-12 17:36:38 +0100
committerAdrian Dudau <adrian.dudau@enea.com>2013-12-12 17:36:38 +0100
commit2a7348129a42f21095fcd62e47a035f78d254130 (patch)
tree544dc8019a8f8cb684ace8674193605e607f9964 /images/enea-image-test-bash.bb
downloadmeta-enea-2a7348129a42f21095fcd62e47a035f78d254130.tar.gz
initial commit of Enea Linux 3.1HEADmaster
Migrated from the internal git server on the dora-enea branch Signed-off-by: Adrian Dudau <adrian.dudau@enea.com>
Diffstat (limited to 'images/enea-image-test-bash.bb')
-rw-r--r--images/enea-image-test-bash.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/images/enea-image-test-bash.bb b/images/enea-image-test-bash.bb
new file mode 100644
index 0000000..9e05e19
--- /dev/null
+++ b/images/enea-image-test-bash.bb
@@ -0,0 +1,21 @@
1IMAGE_FSTYPES += "ext2.gz.u-boot ext3 tar.gz"
2IMAGE_FEATURES += "ptest-pkgs"
3IMAGE_FEATURES += "ssh-server-openssh"
4
5PERF ?= "perf"
6PERF_armv5 ?= ""
7PERF_armv6 ?= ""
8PERF_armv7a ?= ""
9
10IMAGE_INSTALL = " \
11 packagegroup-enea-core-boot \
12 packagegroup-enea-ptest \
13 packagegroup-enea-ddt \
14 packagegroup-enea-sys \
15 openssh \
16 console-tools \
17 ${PERF}\
18 "
19
20inherit core-image
21inherit image_types_uboot