summaryrefslogtreecommitdiffstats
path: root/packagegroups/packagegroup-enea-networking-usdpaa.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packagegroups/packagegroup-enea-networking-usdpaa.bb')
-rw-r--r--packagegroups/packagegroup-enea-networking-usdpaa.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/packagegroups/packagegroup-enea-networking-usdpaa.bb b/packagegroups/packagegroup-enea-networking-usdpaa.bb
new file mode 100644
index 0000000..3c03817
--- /dev/null
+++ b/packagegroups/packagegroup-enea-networking-usdpaa.bb
@@ -0,0 +1,22 @@
1SUMMARY = "Packages needed for Freescale USDPAA support"
2DESCRIPTION = "This package group includes userspace packages required by USDPAA."
3
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=4d92cd373abda3937c2bc47fbc49d690"
6
7inherit packagegroup
8
9USDPAA_PKGS = " \
10 eth-config \
11 flib \
12 fmc \
13 fmlib \
14 usdpaa \
15 "
16
17PACKAGES = "${PN}"
18
19RDEPENDS_${PN} = " ${USDPAA_PKGS} \
20 "
21
22RRECOMMENDS_${PN} = ""