summaryrefslogtreecommitdiffstats
path: root/recipes-connectivity/consul/consul-migrate_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-connectivity/consul/consul-migrate_git.bb')
-rw-r--r--recipes-connectivity/consul/consul-migrate_git.bb16
1 files changed, 8 insertions, 8 deletions
diff --git a/recipes-connectivity/consul/consul-migrate_git.bb b/recipes-connectivity/consul/consul-migrate_git.bb
index 8419cb8..b116041 100644
--- a/recipes-connectivity/consul/consul-migrate_git.bb
+++ b/recipes-connectivity/consul/consul-migrate_git.bb
@@ -4,7 +4,7 @@ LICENSE = "BSD & MPL-2.0 & MIT"
4LIC_FILES_CHKSUM = "file://src/github.com/hashicorp/consul-migrate/LICENSE;md5=b278a92d2c1509760384428817710378" 4LIC_FILES_CHKSUM = "file://src/github.com/hashicorp/consul-migrate/LICENSE;md5=b278a92d2c1509760384428817710378"
5 5
6GO_IMPORT = "github.com/hashicorp/consul-migrate" 6GO_IMPORT = "github.com/hashicorp/consul-migrate"
7SRC_URI = "git://${GO_IMPORT}.git" 7SRC_URI = "git://${GO_IMPORT}.git;branch=master"
8SRCREV = "678fb10cdeae25ab309e99e655148f0bf65f9710" 8SRCREV = "678fb10cdeae25ab309e99e655148f0bf65f9710"
9 9
10S = "${WORKDIR}/git" 10S = "${WORKDIR}/git"
@@ -18,13 +18,13 @@ SRCREV_bolt = "c6ba97b89e0454fec9aa92e1d33a4e2c5fc1f631"
18SRCREV_go-msgpack = "fa3f63826f7c23912c15263591e65d54d080b458" 18SRCREV_go-msgpack = "fa3f63826f7c23912c15263591e65d54d080b458"
19 19
20SRC_URI += " \ 20SRC_URI += " \
21 git://github.com/hashicorp/raft;name=raft;destsuffix=git/src/github.com/hashicorp/raft \ 21 git://github.com/hashicorp/raft;name=raft;destsuffix=git/src/github.com/hashicorp/raft;branch=master \
22 git://github.com/armon/go-metrics;name=go-metrics;destsuffix=git/src/github.com/armon/go-metrics \ 22 git://github.com/armon/go-metrics;name=go-metrics;destsuffix=git/src/github.com/armon/go-metrics;branch=master \
23 git://github.com/hashicorp/raft-boltdb;name=raft-boltdb;destsuffix=git/src/github.com/hashicorp/raft-boltdb \ 23 git://github.com/hashicorp/raft-boltdb;name=raft-boltdb;destsuffix=git/src/github.com/hashicorp/raft-boltdb;branch=master \
24 git://github.com/hashicorp/raft-mdb;name=raft-mdb;destsuffix=git/src/github.com/hashicorp/raft-mdb \ 24 git://github.com/hashicorp/raft-mdb;name=raft-mdb;destsuffix=git/src/github.com/hashicorp/raft-mdb;branch=master \
25 git://github.com/armon/gomdb;name=gomdb;destsuffix=git/src/github.com/armon/gomdb \ 25 git://github.com/armon/gomdb;name=gomdb;destsuffix=git/src/github.com/armon/gomdb;branch=master \
26 git://github.com/boltdb/bolt;name=bolt;destsuffix=git/src/github.com/boltdb/bolt \ 26 git://github.com/boltdb/bolt;name=bolt;destsuffix=git/src/github.com/boltdb/bolt;branch=master \
27 git://github.com/hashicorp/go-msgpack;name=go-msgpack;destsuffix=git/src/github.com/hashicorp/go-msgpack \ 27 git://github.com/hashicorp/go-msgpack;name=go-msgpack;destsuffix=git/src/github.com/hashicorp/go-msgpack;branch=master \
28" 28"
29 29
30inherit go 30inherit go