summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-xstatic-term.js_0.0.7.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-xstatic-term.js_0.0.7.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-term.js_0.0.7.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-term.js_0.0.7.0.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-term.js_0.0.7.0.bb
new file mode 100644
index 0000000..724fbda
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-term.js_0.0.7.0.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Angular JavaScript library packaged for setuptools3"
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-term.js/0.0.4.2"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
6
7PYPI_PACKAGE = "XStatic-term.js"
8
9SRC_URI[md5sum] = "7434ecf6f5680c293cf3806245dc946b"
10SRC_URI[sha256sum] = "b5f3ab69cb638391f04254913a11b2aab08e2d51c5b81bb6a564c5a6d442bd31"
11
12inherit setuptools3 pypi
13
14DEPENDS += " \
15 python3-pip \
16 "
17
18RDEPENDS_${PN} += " \
19 "