summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-xstatic-rickshaw_1.5.1.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-xstatic-rickshaw_1.5.1.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-rickshaw_1.5.1.0.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-rickshaw_1.5.1.0.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-rickshaw_1.5.1.0.bb
new file mode 100644
index 0000000..d95a982
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-rickshaw_1.5.1.0.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Rickshaw JavaScript library packaged for setuptools3"
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Rickshaw"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=0048c87aa2dfc6c21a4516c06867ad67"
6
7PYPI_PACKAGE = "XStatic-Rickshaw"
8
9SRC_URI[md5sum] = "aef17022c8a0ea3d9e2da6237d5175ef"
10SRC_URI[sha256sum] = "cf278d4bd4e974ddcf7170d20bbb706cc34f93cf61658f2f68f3138374178564"
11
12inherit setuptools3 pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 python3-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 "