summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-xstatic-jasmine_2.4.1.2.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-xstatic-jasmine_2.4.1.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-jasmine_2.4.1.2.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-jasmine_2.4.1.2.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-jasmine_2.4.1.2.bb
new file mode 100644
index 0000000..7e1638b
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-jasmine_2.4.1.2.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Jasmine JavaScript library packaged for setuptools "
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Jasmine"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
6
7PYPI_PACKAGE = "XStatic-Jasmine"
8
9SRC_URI[md5sum] = "736937d16fd655d1f6f2096b97d8255b"
10SRC_URI[sha256sum] = "bf921be423c254a5cebc2156a7fd66d8210cefd251fc2fa51f792a153bf9e82b"
11
12inherit setuptools3 pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 ${PYTHON_PN}-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 "