summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-xstatic-hogan_2.0.0.3.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-xstatic-hogan_2.0.0.3.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-hogan_2.0.0.3.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-hogan_2.0.0.3.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-hogan_2.0.0.3.bb
new file mode 100644
index 0000000..14f6a3d
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-hogan_2.0.0.3.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "Hogan JavaScript library packaged for setuptools"
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Hogan"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=e5366bec2bd8e901c248ef0df2425a7f"
6
7PYPI_PACKAGE = "XStatic-Hogan"
8
9SRC_URI[md5sum] = "b9b7610ba5c16e9ba398efb83d26a656"
10SRC_URI[sha256sum] = "27a921963e470abbada15b2d85d198833795aaead5fd73339bc2883cfddb5619"
11
12inherit setuptools3 pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 ${PYTHON_PN}-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 "