summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-xstatic-angular-bootstrap_2.5.0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-xstatic-angular-bootstrap_2.5.0.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-xstatic-angular-bootstrap_2.5.0.0.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-xstatic-angular-bootstrap_2.5.0.0.bb b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-bootstrap_2.5.0.0.bb
new file mode 100644
index 0000000..7d24a67
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-xstatic-angular-bootstrap_2.5.0.0.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Angular JavaScript library packaged for setuptools"
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Angular-Bootstrap"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda2f7b4f302"
6
7PYPI_PACKAGE = "XStatic-Angular-Bootstrap"
8
9SRC_URI[md5sum] = "cb8629df48e822255d1057a2bc624cb6"
10SRC_URI[sha256sum] = "be60686c9a29c74ceeadd787969c2bcbce39f15b30daa4949574aeca602f9f35"
11
12inherit setuptools3 pypi
13
14DEPENDS += " \
15 ${PYTHON_PN}-pip \
16 "
17
18RDEPENDS_${PN} += " \
19 "