summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-repoze.who_2.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-repoze.who_2.4.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-repoze.who_2.4.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-repoze.who_2.4.bb b/meta-openstack/recipes-devtools/python/python3-repoze.who_2.4.bb
new file mode 100644
index 0000000..e75490d
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-repoze.who_2.4.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "An identification and authentication framework for WSGI"
2HOMEPAGE = "http://repoze.org/"
3SECTION = "devel/python"
4LICENSE = "BSD-Modification"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=2c33cdbc6bc9ae6e5d64152fdb754292"
6
7SRC_URI[md5sum] = "5dc3b549d968a64342f3b7196477c895"
8SRC_URI[sha256sum] = "cf97450de3c8eb5c03b4037be75b018db91befab1094204e452a0b1c0f7a94a6"
9
10inherit setuptools3 pypi
11
12# DEPENDS_default: python-pip
13
14DEPENDS += " \
15 ${PYTHON_PN}-pip \
16 "
17
18# RDEPENDS_default:
19RDEPENDS_${PN} += " \
20 ${PYTHON_PN}-pip \
21 ${PYTHON_PN}-zopeinterface \
22 "