summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-paste_3.5.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-paste_3.5.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-paste_3.5.0.bb16
1 files changed, 16 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-paste_3.5.0.bb b/meta-openstack/recipes-devtools/python/python3-paste_3.5.0.bb
new file mode 100644
index 0000000..2be69ea
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-paste_3.5.0.bb
@@ -0,0 +1,16 @@
1DESCRIPTION = "Tools for using a Web Server Gateway Interface stack"
2HOMEPAGE = "http://pythonpaste.org/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://docs/license.txt;md5=1798f29d55080c60365e6283cb49779c"
6
7PYPI_PACKAGE = "Paste"
8
9SRC_URI[md5sum] = "90c56e0f84c58ca4841c0df0bcfc11d9"
10SRC_URI[sha256sum] = "1b095c42dc91d426f3ae85101796b14d265887f8f36f3aad143a5f29effdc39d"
11
12inherit setuptools3 pypi
13
14RDEPENDS_${PN} += " \
15 python3-typing \
16"