summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-os-traits_2.4.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-os-traits_2.4.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-os-traits_2.4.0.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-os-traits_2.4.0.bb b/meta-openstack/recipes-devtools/python/python3-os-traits_2.4.0.bb
new file mode 100644
index 0000000..72bd1b2
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-os-traits_2.4.0.bb
@@ -0,0 +1,22 @@
1DESCRIPTION = "OpenStack library containing standardized trait strings."
2HOMEPAGE = "https://github.com/openstack/os-traits"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
6
7SRC_URI[sha256sum] = "af1df9485a3119c2a6647639c8bb8bb852cb839ad9c12fa1d9e72f402c66af49"
8
9inherit setuptools3 pypi
10
11DEPENDS += " \
12 python3-pbr \
13 "
14
15DEPENDS += " \
16 python3-pbr-native \
17 "
18
19RDEPENDS_${PN} += " \
20 python3-pbr \
21 python3-six \
22 "