summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-os-service-types_1.7.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-os-service-types_1.7.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-os-service-types_1.7.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-os-service-types_1.7.0.bb b/meta-openstack/recipes-devtools/python/python3-os-service-types_1.7.0.bb
new file mode 100644
index 0000000..a686d6a
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-os-service-types_1.7.0.bb
@@ -0,0 +1,17 @@
1DESCRIPTION = "Python library for consuming OpenStack sevice-types-authority data"
2HOMEPAGE = "https://pypi.org/project/os-service-types/"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
6
7SRC_URI[sha256sum] = "31800299a82239363995b91f1ebf9106ac7758542a1e4ef6dc737a5932878c6c"
8
9inherit setuptools3 pypi
10
11DEPENDS += " \
12 python3-pbr-native \
13 "
14
15RDEPENDS_${PN} += " \
16 python3-pbr \
17 "