summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-i18n_0.3.9.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-i18n_0.3.9.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-i18n_0.3.9.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-i18n_0.3.9.bb b/meta-openstack/recipes-devtools/python/python3-i18n_0.3.9.bb
new file mode 100644
index 0000000..92a5aa3
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-i18n_0.3.9.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "Translation library for Python"
2HOMEPAGE = "https://github.com/tuvistavie/python-i18n"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://README.md;md5=57cb947993e30ec5ab6df3f12d04ebad"
6
7PYPI_PACKAGE = "python-i18n"
8
9SRC_URI[md5sum] = "581de49007179e536c4c47982a651cea"
10SRC_URI[sha256sum] = "df97f3d2364bf3a7ebfbd6cbefe8e45483468e52a9e30b909c6078f5f471e4e8"
11
12inherit setuptools3 pypi
13
14# DEPENDS_default: python-pip
15
16DEPENDS += " \
17 ${PYTHON_PN}-pip \
18 "
19
20# RDEPENDS_default:
21RDEPENDS_${PN} += " \
22 ${PYTHON_PN}-pyyaml \
23 "