summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-django-nose_1.4.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-django-nose_1.4.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.bb b/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.bb
new file mode 100644
index 0000000..530332f
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-django-nose_1.4.bb
@@ -0,0 +1,23 @@
1#
2# Copyright (C) 2014 Wind River Systems, Inc.
3#
4DESCRIPTION = "Django test runner using nose"
5HOMEPAGE = "https://github.com/django-nose/django-nose"
6SECTION = "devel/python"
7LICENSE = "BSD"
8LIC_FILES_CHKSUM = "file://LICENSE;md5=7f88f52f66738ec7259424ce46e855c2"
9
10SRC_URI[md5sum] = "2713d95286ea49860458a312d2efe653"
11SRC_URI[sha256sum] = "26cef3c6f62df2eee955a25195de6f793881317c0f5fd1a1c6f9e22f351a9313"
12
13inherit setuptools3 pypi
14
15DEPENDS += " \
16 python3-pip \
17 "
18
19RDEPENDS_${PN} += " \
20 python3-django \
21 python3-nose \
22 "
23