summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-arrow_0.17.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-arrow_0.17.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-arrow_0.17.0.bb15
1 files changed, 15 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-arrow_0.17.0.bb b/meta-openstack/recipes-devtools/python/python3-arrow_0.17.0.bb
new file mode 100644
index 0000000..65e4a03
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-arrow_0.17.0.bb
@@ -0,0 +1,15 @@
1DESCRIPTION = "Better dates and times for Python"
2HOMEPAGE = "https://github.com/crsmithdev/arrow"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=62e977be69cd001d6545038b6bb1575c"
6
7SRC_URI[md5sum] = "76d66d0d03effad1407fb4dcebce9566"
8SRC_URI[sha256sum] = "ff08d10cda1d36c68657d6ad20d74fbea493d980f8b2d45344e00d6ed2bf6ed4"
9
10inherit setuptools3 pypi
11
12RDEPENDS_${PN} += " \
13 ${PYTHON_PN}-dateutil \
14 ${PYTHON_PN}-backports-functools-lru-cache \
15 "