summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-xstatic-jasmine_1.3.1.1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-xstatic-jasmine_1.3.1.1.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-jasmine_1.3.1.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-jasmine_1.3.1.1.bb b/meta-openstack/recipes-devtools/python/python-xstatic-jasmine_1.3.1.1.bb
new file mode 100644
index 0000000..1f1d606
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-jasmine_1.3.1.1.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "Jasmine JavaScript library packaged for setuptools "
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-Jasmine"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=dfe5bf1328f6947f43208400409167b0"
6
7PR = "r0"
8
9SRCNAME = "XStatic-Jasmine"
10SRC_URI = "http://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "343a6848f32a0ec5015d8732a82b130b"
13SRC_URI[sha256sum] = "b9a8f8f0bf51ebdf7118c598c2e62b10ad9e1326858dbb61a07b3711b9491465"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "