summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-troveclient_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-troveclient_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-troveclient_git.bb20
1 files changed, 10 insertions, 10 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-troveclient_git.bb b/meta-openstack/recipes-devtools/python/python-troveclient_git.bb
index 64ab166..9955f2e 100644
--- a/meta-openstack/recipes-devtools/python/python-troveclient_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-troveclient_git.bb
@@ -29,23 +29,23 @@ PACKAGES += " \
29 ${SRCNAME}-bin \ 29 ${SRCNAME}-bin \
30 " 30 "
31 31
32PACKAGES_prepend = " \ 32PACKAGES:prepend = " \
33 ${SRCNAME}-tests \ 33 ${SRCNAME}-tests \
34 " 34 "
35 35
36FILES_${PN} = " \ 36FILES:${PN} = " \
37 ${libdir}/* \ 37 ${libdir}/* \
38 " 38 "
39 39
40FILES_${SRCNAME}-tests = " \ 40FILES:${SRCNAME}-tests = " \
41 ${libdir}/python*/site-packages/${SRCNAME}/tests/* \ 41 ${libdir}/python*/site-packages/${SRCNAME}/tests/* \
42 " 42 "
43 43
44ALLOW_EMPTY_${SRCNAME} = "1" 44ALLOW_EMPTY:${SRCNAME} = "1"
45FILES_${SRCNAME} = " \ 45FILES:${SRCNAME} = " \
46 " 46 "
47 47
48FILES_${SRCNAME}-bin = " \ 48FILES:${SRCNAME}-bin = " \
49 ${bindir}/* \ 49 ${bindir}/* \
50 " 50 "
51 51
@@ -54,7 +54,7 @@ DEPENDS += " \
54 python-pbr \ 54 python-pbr \
55 " 55 "
56 56
57RDEPENDS_${PN} += " \ 57RDEPENDS:${PN} += " \
58 python-pbr \ 58 python-pbr \
59 python-prettytable \ 59 python-prettytable \
60 python-requests \ 60 python-requests \
@@ -65,9 +65,9 @@ RDEPENDS_${PN} += " \
65 python-keystoneclient \ 65 python-keystoneclient \
66 " 66 "
67 67
68RDEPENDS_${SRCNAME}-tests += "python-mock" 68RDEPENDS:${SRCNAME}-tests += "python-mock"
69 69
70RDEPENDS_${SRCNAME} += " \ 70RDEPENDS:${SRCNAME} += " \
71 ${PN} \ 71 ${PN} \
72 ${SRCNAME}-bin \ 72 ${SRCNAME}-bin \
73 " 73 "
@@ -77,6 +77,6 @@ DEPENDS += " \
77 python-pbr-native \ 77 python-pbr-native \
78 " 78 "
79 79
80RDEPENDS_${SRCNAME}-bin += " \ 80RDEPENDS:${SRCNAME}-bin += " \
81 ${PN} \ 81 ${PN} \
82 " 82 "