summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-tooz_1.48.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-tooz_1.48.0.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-tooz_1.48.0.bb37
1 files changed, 0 insertions, 37 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-tooz_1.48.0.bb b/meta-openstack/recipes-devtools/python/python-tooz_1.48.0.bb
deleted file mode 100644
index 14f69d1..0000000
--- a/meta-openstack/recipes-devtools/python/python-tooz_1.48.0.bb
+++ /dev/null
@@ -1,37 +0,0 @@
1DESCRIPTION = "Coordination library for distributed systems."
2HOMEPAGE = "https://pypi.python.org/pypi/tooz"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
6
7SRC_URI[md5sum] = "8b39e07002f21c15d2a463b63d8a2952"
8SRC_URI[sha256sum] = "c1b17935207e9c4809feff91b679883928aa5bd3fce75e09b4945c261b513e60"
9
10inherit setuptools3 pypi
11
12# DEPENDS_default: python-pip
13
14DEPENDS += " \
15 python-pip \
16 python-pbr \
17 "
18
19# Satisfy setup.py 'setup_requires'
20DEPENDS += " \
21 python-pbr-native \
22 "
23
24# RDEPENDS_default:
25RDEPENDS_${PN} += " \
26 python-pbr \
27 python-stevedore \
28 python-six \
29 python-voluptuous \
30 python-msgpack \
31 python-fasteners \
32 python-tenacity \
33 python-futures \
34 python-futurist \
35 python-oslo.utils \
36 python-oslo.serialization \
37 "