summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-sqlparse_0.1.16.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-sqlparse_0.1.16.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-sqlparse_0.1.16.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-sqlparse_0.1.16.bb b/meta-openstack/recipes-devtools/python/python-sqlparse_0.1.16.bb
new file mode 100644
index 0000000..8ea99d7
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-sqlparse_0.1.16.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "Non-validating SQL parser module"
2HOMEPAGE = "http://pypi.python.org/pypi/sqlparse"
3SECTION = "devel/python"
4LICENSE = "BSD"
5LIC_FILES_CHKSUM = "file://COPYING;md5=13ec2f893997ca1f516b55496e019a81"
6
7SRCNAME = "sqlparse"
8SRC_URI = "http://pypi.python.org/packages/source/s/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
9
10SRC_URI[md5sum] = "370962a307ebaaa70a28b6b0ccb53980"
11SRC_URI[sha256sum] = "678c6c36ca4b01405177da8b84eecf92ec92c9f6c762396c965bb5d305f20f81"
12
13S = "${WORKDIR}/${SRCNAME}-${PV}"
14
15export BUILD_SYS
16export HOST_SYS
17
18inherit setuptools
19
20# DEPENDS_default: python-pip
21
22DEPENDS += " \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "