summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-oslo.vmware_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-oslo.vmware_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-oslo.vmware_git.bb41
1 files changed, 0 insertions, 41 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-oslo.vmware_git.bb b/meta-openstack/recipes-devtools/python/python-oslo.vmware_git.bb
deleted file mode 100644
index 07345e7..0000000
--- a/meta-openstack/recipes-devtools/python/python-oslo.vmware_git.bb
+++ /dev/null
@@ -1,41 +0,0 @@
1DESCRIPTION = "oslo.vmware library"
2HOMEPAGE = "http://launchpad.net/oslo"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=34400b68072d710fecd0a2940a0d1658"
6
7PV = "2.23.0+git${SRCPV}"
8SRCREV = "95a30dfa24d259fe16f0fd43eb1b67b9f3fc0397"
9
10SRCNAME = "oslo.vmware"
11SRC_URI = "git://github.com/openstack/${SRCNAME}.git;branch=stable/pike"
12
13S = "${WORKDIR}/git"
14
15inherit setuptools3
16
17DEPENDS += " \
18 python-pip \
19 python-pbr \
20 "
21
22# Satisfy setup.py 'setup_requires'
23DEPENDS += " \
24 python-pbr-native \
25 "
26
27RDEPENDS_${PN} += " \
28 python-pbr \
29 python-stevedore \
30 python-netaddr \
31 python-six \
32 python-oslo.i18n \
33 python-oslo.utils \
34 python-oslo.concurrency \
35 python-pyyaml \
36 python-lxml \
37 python-suds-jurko \
38 python-eventlet \
39 python-requests \
40 python-urllib3 \
41 "