summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-openstacksdk_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-openstacksdk_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-openstacksdk_git.bb34
1 files changed, 0 insertions, 34 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-openstacksdk_git.bb b/meta-openstack/recipes-devtools/python/python-openstacksdk_git.bb
deleted file mode 100644
index 3e52d0e..0000000
--- a/meta-openstack/recipes-devtools/python/python-openstacksdk_git.bb
+++ /dev/null
@@ -1,34 +0,0 @@
1DESCRIPTION = "Unified SDK for OpenStack"
2HOMEPAGE = "https://github.com/openstack/python-openstacksdk"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=34400b68072d710fecd0a2940a0d1658"
6
7SRC_URI = " \
8 git://github.com/openstack/python-openstacksdk.git;branch=master \
9 "
10
11PV = "0.9.19+git${SRCPV}"
12SRCREV = "bd60aa4a21676b8901691298eb0786fc231f7bff"
13S = "${WORKDIR}/git"
14
15inherit setuptools3
16
17DEPENDS += "\
18 python-pbr \
19 "
20
21# Satisfy setup.py 'setup_requires'
22DEPENDS += " \
23 python-pbr-native \
24 "
25
26RDEPENDS_${PN} += " \
27 python-pbr \
28 python-jsonpatch \
29 python-six \
30 python-stevedore \
31 python-os-client-config \
32 python-keystoneauth1 \
33 python-deprecation \
34 "