summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-novaclient_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-novaclient_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-novaclient_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-novaclient_git.bb b/meta-openstack/recipes-devtools/python/python-novaclient_git.bb
index f85ae4d..9f0ac5c 100644
--- a/meta-openstack/recipes-devtools/python/python-novaclient_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-novaclient_git.bb
@@ -25,7 +25,7 @@ DEPENDS += " \
25 python-pbr-native \ 25 python-pbr-native \
26 " 26 "
27 27
28RDEPENDS_${PN} += " \ 28RDEPENDS:${PN} += " \
29 python-pbr \ 29 python-pbr \
30 python-keystoneauth1 \ 30 python-keystoneauth1 \
31 python-iso8601 \ 31 python-iso8601 \
@@ -42,7 +42,7 @@ RDEPENDS_${PN} += " \
42PACKAGECONFIG ?= "bash-completion" 42PACKAGECONFIG ?= "bash-completion"
43PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion" 43PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion"
44 44
45do_install_append() { 45do_install:append() {
46 install -d ${D}/${sysconfdir}/bash_completion.d 46 install -d ${D}/${sysconfdir}/bash_completion.d
47 install -m 664 ${S}/tools/nova.bash_completion ${D}/${sysconfdir}/bash_completion.d 47 install -m 664 ${S}/tools/nova.bash_completion ${D}/${sysconfdir}/bash_completion.d
48 48
@@ -53,7 +53,7 @@ do_install_append() {
53} 53}
54 54
55PACKAGES =+ "${BPN}-bash-completion" 55PACKAGES =+ "${BPN}-bash-completion"
56FILES_${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*" 56FILES:${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*"
57 57
58MONITOR_CHECKS_${PN} += "\ 58MONITOR_CHECKS_${PN} += "\
59 nova-api-check.sh \ 59 nova-api-check.sh \