summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-neutronclient_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-neutronclient_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-neutronclient_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-neutronclient_git.bb b/meta-openstack/recipes-devtools/python/python-neutronclient_git.bb
index f519bf7..090f963 100644
--- a/meta-openstack/recipes-devtools/python/python-neutronclient_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-neutronclient_git.bb
@@ -14,7 +14,7 @@ DEPENDS += " \
14 python-pbr-native \ 14 python-pbr-native \
15 " 15 "
16 16
17RDEPENDS_${PN} += " \ 17RDEPENDS:${PN} += " \
18 python-pbr \ 18 python-pbr \
19 python-cliff \ 19 python-cliff \
20 python-debtcollector \ 20 python-debtcollector \
@@ -48,13 +48,13 @@ inherit setuptools3 monitor rmargparse
48PACKAGECONFIG ?= "bash-completion" 48PACKAGECONFIG ?= "bash-completion"
49PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion" 49PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion"
50 50
51do_install_append() { 51do_install:append() {
52 install -d ${D}/${sysconfdir}/bash_completion.d 52 install -d ${D}/${sysconfdir}/bash_completion.d
53 install -m 664 ${S}/tools/neutron.bash_completion ${D}/${sysconfdir}/bash_completion.d 53 install -m 664 ${S}/tools/neutron.bash_completion ${D}/${sysconfdir}/bash_completion.d
54} 54}
55 55
56PACKAGES =+ "${BPN}-bash-completion" 56PACKAGES =+ "${BPN}-bash-completion"
57FILES_${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*" 57FILES:${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*"
58 58
59MONITOR_CHECKS_${PN} += "\ 59MONITOR_CHECKS_${PN} += "\
60 neutron-api-check.sh \ 60 neutron-api-check.sh \