summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-memcached_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-memcached_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-memcached_git.bb23
1 files changed, 1 insertions, 22 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-memcached_git.bb b/meta-openstack/recipes-devtools/python/python-memcached_git.bb
index 9237af3..f237d56 100644
--- a/meta-openstack/recipes-devtools/python/python-memcached_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-memcached_git.bb
@@ -1,23 +1,2 @@
1SUMMARY = "Pure python memcached client" 1require python-memcached.inc
2DESCRIPTION = "\
3 This software is a 100% Python interface to the memcached memory cache daemon. \
4 It is the client side software which allows storing values in one or more, possibly remote, \
5 memcached servers. Search google for memcached for more information."
6HOMEPAGE = "https://pypi.python.org/pypi/python-memcached/"
7SECTION = "devel/python"
8LICENSE = "PSF"
9LIC_FILES_CHKSUM = "file://PSF.LICENSE;md5=7dd786e8594f1e787da94a946557b40e"
10
11PV = "1.57+git${SRCPV}"
12SRCREV = "664bd3e23fe500fbde4c70636e2d24c8fd2f35af"
13
14SRC_URI = "git://github.com/linsomniac/${BPN}.git"
15
16S = "${WORKDIR}/git"
17
18inherit setuptools 2inherit setuptools
19
20RDEPENDS_${PN} += " \
21 python-six \
22 "
23