summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-heatclient_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-heatclient_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-heatclient_git.bb10
1 files changed, 5 insertions, 5 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-heatclient_git.bb b/meta-openstack/recipes-devtools/python/python-heatclient_git.bb
index e0927f3..db6fd60 100644
--- a/meta-openstack/recipes-devtools/python/python-heatclient_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-heatclient_git.bb
@@ -14,7 +14,7 @@ DEPENDS += " \
14 python-pbr-native \ 14 python-pbr-native \
15 " 15 "
16 16
17RDEPENDS_${PN} +="python-cliff \ 17RDEPENDS:${PN} +="python-cliff \
18 python-httplib2 \ 18 python-httplib2 \
19 python-iso8601 \ 19 python-iso8601 \
20 python-prettytable \ 20 python-prettytable \
@@ -39,15 +39,15 @@ inherit setuptools3
39PACKAGECONFIG ?= "bash-completion" 39PACKAGECONFIG ?= "bash-completion"
40PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion" 40PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion"
41 41
42do_install_append() { 42do_install:append() {
43 install -d ${D}/${sysconfdir}/bash_completion.d 43 install -d ${D}/${sysconfdir}/bash_completion.d
44 install -m 664 ${S}/tools/heat.bash_completion ${D}/${sysconfdir}/bash_completion.d 44 install -m 664 ${S}/tools/heat.bash_completion ${D}/${sysconfdir}/bash_completion.d
45} 45}
46 46
47PACKAGES =+ "${SRCNAME}-tests ${BPN}-bash-completion" 47PACKAGES =+ "${SRCNAME}-tests ${BPN}-bash-completion"
48FILES_${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*" 48FILES:${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*"
49ALLOW_EMPTY_${SRCNAME}-tests = "1" 49ALLOW_EMPTY:${SRCNAME}-tests = "1"
50 50
51RDEPENDS_${SRCNAME}-tests += "python-testscenarios \ 51RDEPENDS:${SRCNAME}-tests += "python-testscenarios \
52 python-mox3 \ 52 python-mox3 \
53 " 53 "