summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-cinderclient_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-cinderclient_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-cinderclient_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-cinderclient_git.bb b/meta-openstack/recipes-devtools/python/python-cinderclient_git.bb
index bacb25f..e8d6ffc 100644
--- a/meta-openstack/recipes-devtools/python/python-cinderclient_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-cinderclient_git.bb
@@ -28,7 +28,7 @@ DEPENDS += " \
28 python-pbr-native \ 28 python-pbr-native \
29 " 29 "
30 30
31RDEPENDS_${PN} += " \ 31RDEPENDS:${PN} += " \
32 python-pbr \ 32 python-pbr \
33 python-prettytable \ 33 python-prettytable \
34 python-keystoneauth1 \ 34 python-keystoneauth1 \
@@ -43,13 +43,13 @@ RDEPENDS_${PN} += " \
43PACKAGECONFIG ?= "bash-completion" 43PACKAGECONFIG ?= "bash-completion"
44PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion" 44PACKAGECONFIG[bash-completion] = ",,bash-completion,bash-completion ${BPN}-bash-completion"
45 45
46do_install_append() { 46do_install:append() {
47 install -d ${D}/${sysconfdir}/bash_completion.d 47 install -d ${D}/${sysconfdir}/bash_completion.d
48 install -m 664 ${S}/tools/cinder.bash_completion ${D}/${sysconfdir}/bash_completion.d 48 install -m 664 ${S}/tools/cinder.bash_completion ${D}/${sysconfdir}/bash_completion.d
49} 49}
50 50
51PACKAGES =+ "${BPN}-bash-completion" 51PACKAGES =+ "${BPN}-bash-completion"
52FILES_${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*" 52FILES:${BPN}-bash-completion = "${sysconfdir}/bash_completion.d/*"
53 53
54MONITOR_CHECKS_${PN} += "\ 54MONITOR_CHECKS_${PN} += "\
55 cinder-api-check.sh \ 55 cinder-api-check.sh \