summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta-openstack/recipes-devtools/python/python3-backlash_0.3.1.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-backlash_0.3.1.bb b/meta-openstack/recipes-devtools/python/python3-backlash_0.3.1.bb
new file mode 100644
index 0000000..b83a23f
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-backlash_0.3.1.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "backlash is a swiss army knife for web applications debugging"
2HOMEPAGE = "https://pypi.org/project/backlash/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=ca5c23eefc8077a81d9c7b5384f38be8"
6
7SRC_URI[md5sum] = "c80c065e33b6891c5e5ac70ac3a2551c"
8SRC_URI[sha256sum] = "ddf6e1d59ce30deb190478c98ade84557ee9333435fbd377c011588c71f862a0"
9
10inherit setuptools3 pypi
11
12RDEPENDS_${PN} += " \
13 python3-netclient \
14 python3-netserver \
15 python3-json \
16 python3-webob \
17 python3-threading \
18 python3-logging \
19"