summaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
authorzangrc <zangrc.fnst@cn.fujitsu.com>2020-07-06 16:36:25 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-07-08 23:05:23 -0400
commitd844ae0644d6e9d3ae28c7d38d19f592f9205030 (patch)
tree413bffb202bbc5da362aa5ad606cf9c7f0ffb7ec /meta-openstack
parentc282302eedffefe30307a70bd6fb0f485238b2ee (diff)
downloadmeta-cloud-services-d844ae0644d6e9d3ae28c7d38d19f592f9205030.tar.gz
python3-httplib2: Remove recipe
This recipe already exists in meta-openembedded, the path is: /meta-openembedded/meta-python/recipes-devtools/python/python3-httplib2_0.18.1.bb Signed-off-by: Zang Ruochen <zangrc.fnst@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python-httplib2.inc17
-rw-r--r--meta-openstack/recipes-devtools/python/python3-httplib2_0.14.0.bb2
2 files changed, 0 insertions, 19 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-httplib2.inc b/meta-openstack/recipes-devtools/python/python-httplib2.inc
deleted file mode 100644
index 35c8b1c..0000000
--- a/meta-openstack/recipes-devtools/python/python-httplib2.inc
+++ /dev/null
@@ -1,17 +0,0 @@
1DESCRIPTION = "A comprehensive HTTP client library"
2HOMEPAGE = "https://code.google.com/p/httplib2/"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=2d0e1e5a49b6ead3380e3ac544351eb9"
6
7SRC_URI[md5sum] = "427cda9f4d55762db325bd2eb46b7fe0"
8SRC_URI[sha256sum] = "34537dcdd5e0f2386d29e0e2c6d4a1703a3b982d34c198a5102e6e5d6194b107"
9
10inherit pypi
11
12do_install_append() {
13 perm_files=`find "${D}${PYTHON_SITEPACKAGES_DIR}/" -name "top_level.txt"`
14 for f in $perm_files; do
15 chmod 644 "${f}"
16 done
17}
diff --git a/meta-openstack/recipes-devtools/python/python3-httplib2_0.14.0.bb b/meta-openstack/recipes-devtools/python/python3-httplib2_0.14.0.bb
deleted file mode 100644
index 03be0bd..0000000
--- a/meta-openstack/recipes-devtools/python/python3-httplib2_0.14.0.bb
+++ /dev/null
@@ -1,2 +0,0 @@
1inherit setuptools3
2require python-httplib2.inc