summaryrefslogtreecommitdiffstats
path: root/meta-openstack
diff options
context:
space:
mode:
authorWang Mingyu <wangmy@cn.fujitsu.com>2020-07-21 13:58:10 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-07-24 13:12:13 -0400
commit9e8f75966e5e0e9d7b399a571bdcad56a9ae1243 (patch)
tree2e8cf694645583fa1cf19dbf5cad6f164d500b5a /meta-openstack
parent9aee54286d7e25a174c18fcee63b4a08ef326bcf (diff)
downloadmeta-cloud-services-9e8f75966e5e0e9d7b399a571bdcad56a9ae1243.tar.gz
python3-oslo.rootwrap: Change python to python3
Version updated to 6.1.0 Signed-off-by: Wang Mingyu <wangmy@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'meta-openstack')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-oslo.rootwrap_git.bb (renamed from meta-openstack/recipes-devtools/python/python-oslo.rootwrap_git.bb)18
1 files changed, 9 insertions, 9 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-oslo.rootwrap_git.bb b/meta-openstack/recipes-devtools/python/python3-oslo.rootwrap_git.bb
index a7d2a22..2d311b5 100644
--- a/meta-openstack/recipes-devtools/python/python-oslo.rootwrap_git.bb
+++ b/meta-openstack/recipes-devtools/python/python3-oslo.rootwrap_git.bb
@@ -4,30 +4,30 @@ SECTION = "devel/python"
4LICENSE = "Apache-2" 4LICENSE = "Apache-2"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=c46f31914956e4579f9b488e71415ac8" 5LIC_FILES_CHKSUM = "file://LICENSE;md5=c46f31914956e4579f9b488e71415ac8"
6 6
7PV = "5.9.0+git${SRCPV}" 7PV = "6.1.0+git${SRCPV}"
8SRCREV = "b7b63e2ecb50ba66a1f152ae6f71dd208326fbee" 8SRCREV = "ff61e1577c3aaec6242951876263108559d1a203"
9 9
10SRCNAME = "oslo.rootwrap" 10SRCNAME = "oslo.rootwrap"
11SRC_URI = "git://github.com/openstack/${SRCNAME}.git;branch=stable/pike" 11SRC_URI = "git://github.com/openstack/${SRCNAME}.git"
12 12
13S = "${WORKDIR}/git" 13S = "${WORKDIR}/git"
14 14
15inherit setuptools3 15inherit setuptools3
16 16
17# DEPENDS_default: python-pip 17# DEPENDS_default: python3-pip
18 18
19DEPENDS += " \ 19DEPENDS += " \
20 python-pip \ 20 python3-pip \
21 python-pbr \ 21 python3-pbr \
22 " 22 "
23 23
24# Satisfy setup.py 'setup_requires' 24# Satisfy setup.py 'setup_requires'
25DEPENDS += " \ 25DEPENDS += " \
26 python-pbr-native \ 26 python3-pbr-native \
27 " 27 "
28 28
29# RDEPENDS_default: 29# RDEPENDS_default:
30RDEPENDS_${PN} += " \ 30RDEPENDS_${PN} += " \
31 python-pbr \ 31 python3-pbr \
32 python-six \ 32 python3-six \
33 " 33 "