summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python3-django-pyscss_2.0.2.bb
diff options
context:
space:
mode:
authorzhengruoqin <zhengrq.fnst@cn.fujitsu.com>2020-12-15 15:22:06 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2020-12-21 17:16:14 -0500
commit8360854de1882befd36c7cb48625a74089701e9b (patch)
treedafac2605afb221969c5f4602030f913f71ce420 /meta-openstack/recipes-devtools/python/python3-django-pyscss_2.0.2.bb
parent4f8e0170364f07c39afba459b4d70515267aa870 (diff)
downloadmeta-cloud-services-8360854de1882befd36c7cb48625a74089701e9b.tar.gz
python3-django-pyscss: Change to python3
Signed-off-by: Zheng Ruoqin <zhengrq.fnst@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python3-django-pyscss_2.0.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python3-django-pyscss_2.0.2.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python3-django-pyscss_2.0.2.bb b/meta-openstack/recipes-devtools/python/python3-django-pyscss_2.0.2.bb
new file mode 100644
index 0000000..0d6cc41
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python3-django-pyscss_2.0.2.bb
@@ -0,0 +1,23 @@
1DESCRIPTION = "Makes it easier to use PySCSS in Django."
2HOMEPAGE = "https://github.com/fusionbox/django-pyscss"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=07339dad721a3ae7e420b8b751a15c70"
6
7SRC_URI[md5sum] = "f8dbcc4d314c8e220aa311ec6561b06d"
8SRC_URI[sha256sum] = "0f4844f8fd3f69f4d428a616fdcf2b650a24862dd81443ae3fba14980c7b0615"
9
10inherit setuptools3 pypi
11
12# DEPENDS_default: python-pip
13
14DEPENDS += " \
15 python3-pip \
16 "
17
18# RDEPENDS_default:
19RDEPENDS_${PN} += " \
20 python3-django \
21 python3-pyscss \
22 python3-pathlib \
23 "