summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-xstatic-jquery.tablesorter_2.14.5.1.bb
diff options
context:
space:
mode:
authorMark Asselstine <mark.asselstine@windriver.com>2017-11-07 15:27:14 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2017-11-08 14:17:22 -0500
commit9311b2888536ed82d73eb27ef558189e134ea722 (patch)
tree353121f39ab26a8b4cbcee66316df19432005add /meta-openstack/recipes-devtools/python/python-xstatic-jquery.tablesorter_2.14.5.1.bb
parent0ea0f363bf766ab24c609d80e86fce0b8b6c5bba (diff)
downloadmeta-cloud-services-9311b2888536ed82d73eb27ef558189e134ea722.tar.gz
python-xstatic-jquery-tablesorter: rename to python-xstatic-jquery.tablesorter
By renaming we match the upstream naming convention. This allows for better automation around dependencies and requirements.txt. Signed-off-by: Mark Asselstine <mark.asselstine@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-xstatic-jquery.tablesorter_2.14.5.1.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-xstatic-jquery.tablesorter_2.14.5.1.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-xstatic-jquery.tablesorter_2.14.5.1.bb b/meta-openstack/recipes-devtools/python/python-xstatic-jquery.tablesorter_2.14.5.1.bb
new file mode 100644
index 0000000..eddbe6d
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-xstatic-jquery.tablesorter_2.14.5.1.bb
@@ -0,0 +1,27 @@
1DESCRIPTION = "JQuery.TableSorter JavaScript library packaged for setuptools"
2HOMEPAGE = "https://pypi.python.org/pypi/XStatic-JQuery.TableSorter"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://PKG-INFO;md5=a9ef3319547ce4563718db4b4657fb94"
6
7PR = "r0"
8
9SRCNAME = "XStatic-JQuery.TableSorter"
10SRC_URI = "http://pypi.python.org/packages/source/X/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "fc05a6731b6ac3f6489b893f96a5d29a"
13SRC_URI[sha256sum] = "3ba24aecd9a3dc71a79dd4096fa5a8a041c3a7b892c61d05e6e46de0605070f0"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 "