summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-suds-jurko_0.6.bb
diff options
context:
space:
mode:
authorMark Asselstine <asselsm@gmail.com>2016-02-03 20:41:09 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2016-02-05 14:42:17 -0500
commit84ff9a5d6ff548754936c1b5bf0fc5a3adf32a1a (patch)
tree48ba68415ff303cf65dea26ac0970163011a7740 /meta-openstack/recipes-devtools/python/python-suds-jurko_0.6.bb
parent832c3806b460b44cd38e0c5f09869e4f8cd81a6e (diff)
downloadmeta-cloud-services-84ff9a5d6ff548754936c1b5bf0fc5a3adf32a1a.tar.gz
python-suds-jurko: initial version
This package provides a lightweight SOAP client (Jurko's fork). This package is required by heat, nova and others. Signed-off-by: Mark Asselstine <asselsm@gmail.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-suds-jurko_0.6.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-suds-jurko_0.6.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-suds-jurko_0.6.bb b/meta-openstack/recipes-devtools/python/python-suds-jurko_0.6.bb
new file mode 100644
index 0000000..eeab977
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-suds-jurko_0.6.bb
@@ -0,0 +1,24 @@
1DESCRIPTION = "Lightweight SOAP client (Jurko's fork)"
2HOMEPAGE = "https://bitbucket.org/jurko/suds"
3SECTION = "devel/python"
4LICENSE = "LGPLv3"
5LIC_FILES_CHKSUM = "file://LICENSE.txt;md5=847e96bce86d8774f491a92924343a29"
6
7SRCNAME = "suds-jurko"
8
9SRC_URI = "https://pypi.python.org/packages/source/s/${SRCNAME}/${SRCNAME}-${PV}.tar.bz2"
10
11SRC_URI[md5sum] = "1309e9bc2454aa3434041f0a24ae4e11"
12SRC_URI[sha256sum] = "29edb72fd21e3044093d86f33c66cf847c5aaab26d64cb90e69e528ef014e57f"
13
14S = "${WORKDIR}/${SRCNAME}-${PV}"
15
16inherit setuptools
17
18DEPENDS += " \
19 python-pip \
20 "
21
22RDEPENDS_${PN} += " \
23 "
24