summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-rfc3986_0.2.1.bb
diff options
context:
space:
mode:
authorJackie Huang <jackie.huang@windriver.com>2015-04-29 11:08:45 +0800
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-04-29 12:29:41 -0400
commitb570e6fc072c3b528b02284d6704ab445a99e53d (patch)
treebbf03671217de6496457220b3fb61f2c023f98a9 /meta-openstack/recipes-devtools/python/python-rfc3986_0.2.1.bb
parent4073204999431b52d6cfbc2fa3ae54d42c5595e1 (diff)
downloadmeta-cloud-services-b570e6fc072c3b528b02284d6704ab445a99e53d.tar.gz
python-rfc3986: upgrade to 0.2.1
Signed-off-by: Jackie Huang <jackie.huang@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-rfc3986_0.2.1.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-rfc3986_0.2.1.bb26
1 files changed, 26 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-rfc3986_0.2.1.bb b/meta-openstack/recipes-devtools/python/python-rfc3986_0.2.1.bb
new file mode 100644
index 0000000..66952d8
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-rfc3986_0.2.1.bb
@@ -0,0 +1,26 @@
1DESCRIPTION = "Validating URI References per RFC 3986"
2HOMEPAGE = "https://rfc3986.rtfd.org"
3SECTION = "devel/python"
4LICENSE = "Apache-2"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=03731a0e7dbcb30cecdcec77cc93ec29"
6
7
8SRCNAME = "rfc3986"
9SRC_URI = "http://pypi.python.org/packages/source/r/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
10
11SRC_URI[md5sum] = "84151eec209c99e71edc760745510da4"
12SRC_URI[sha256sum] = "85aec4beb1edc4fa7cb7466cca1410237cb3e344968d07126e428bc62adb8f3c"
13
14S = "${WORKDIR}/${SRCNAME}-${PV}"
15
16inherit setuptools
17
18# DEPENDS_default: python-pip
19
20DEPENDS += " \
21 python-pip \
22 "
23
24# RDEPENDS_default:
25RDEPENDS_${PN} += " \
26 "