summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-pep8_1.6.2.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-03-24 16:35:13 -0400
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-03-24 16:35:13 -0400
commita32d653b7db8346fab84342561c170c397e5da13 (patch)
tree41293008b9832f3f6a5fdd215adfe08a0581657e /meta-openstack/recipes-devtools/python/python-pep8_1.6.2.bb
parent038414fdec4c120c74f10b71e58a0a7d73ea9869 (diff)
downloadmeta-cloud-services-a32d653b7db8346fab84342561c170c397e5da13.tar.gz
libraries: refresh to latest versions
Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-pep8_1.6.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-pep8_1.6.2.bb21
1 files changed, 21 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-pep8_1.6.2.bb b/meta-openstack/recipes-devtools/python/python-pep8_1.6.2.bb
new file mode 100644
index 0000000..723bec3
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-pep8_1.6.2.bb
@@ -0,0 +1,21 @@
1DESCRIPTION = "Python style guide checker"
2HOMEPAGE = "https://github.com/dreamhost/cliff"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://README.rst;md5=b0d37793ab91ca25ad5c200e9ea22331"
6
7PR = "r0"
8SRCNAME = "pep8"
9
10SRC_URI = "https://pypi.python.org/packages/source/p/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "a03bb494859e87b42601b61b1b043a0c"
13SRC_URI[sha256sum] = "603a46e5c358ce20ac4807a0eeafac7505d1125a4c1bd8378757ada06f61bed8"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19RDEPENDS_${PN} += "python-prettytable \
20 python-cmd2 \
21 python-pyparsing" \ No newline at end of file