summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-pbr_0.6.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2014-03-03 11:10:46 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2014-03-03 11:31:06 -0500
commit2ba49ddba0e3ef1aad2d07877d383dc771f23377 (patch)
tree0d224215ee4427bdf9ef66a663c15ed9cd863f51 /meta-openstack/recipes-devtools/python/python-pbr_0.6.bb
parent87587c4ddb734d66b3310b6ca946a5e6f7e6d3aa (diff)
downloadmeta-cloud-services-2ba49ddba0e3ef1aad2d07877d383dc771f23377.tar.gz
pbr: uprev to 0.6
ceilometer requires pbr >= 0.6, so we uprev it to this version. A check of the other components in the system shows no incompatibilities, so we also delete the old version. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-pbr_0.6.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-pbr_0.6.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-pbr_0.6.bb b/meta-openstack/recipes-devtools/python/python-pbr_0.6.bb
new file mode 100644
index 0000000..9b37905
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-pbr_0.6.bb
@@ -0,0 +1,19 @@
1DESCRIPTION = "Python Build Reasonableness: PBR is a library that injects some useful and sensible default behaviors into your setuptools run"
2HOMEPAGE = "https://pypi.python.org/pypi/pbr"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=1dece7821bf3fd70fe1309eaa37d52a2"
6
7PR = "r0"
8SRCNAME = "pbr"
9
10SRC_URI = "https://pypi.python.org/packages/source/p/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "74ed7d0a9d93c1ab3eb7000e2c0482c7"
13SRC_URI[sha256sum] = "d82d78422625a78f89fb341fb0243320b09c18caac6e7770105ba62dd7d8b445"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19