summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-funcsigs_1.0.2.bb
diff options
context:
space:
mode:
authorMark Asselstine <mark.asselstine@windriver.com>2017-01-17 13:05:37 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2017-01-17 14:30:37 -0500
commit66e72d5c602fde15ed448a2414f2608f10273e65 (patch)
tree7e6c0960327e6d0d23c45c2a99371f6924208bd9 /meta-openstack/recipes-devtools/python/python-funcsigs_1.0.2.bb
parentb90b112187c56a35b34ede14ebb0e62e95a27775 (diff)
downloadmeta-cloud-services-66e72d5c602fde15ed448a2414f2608f10273e65.tar.gz
python-funcsigs: add new dependency for python-debtcollector
The uprev of python-debtcollector to version 1.10.0 requires this package. Signed-off-by: Mark Asselstine <mark.asselstine@windriver.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-funcsigs_1.0.2.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-funcsigs_1.0.2.bb18
1 files changed, 18 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-funcsigs_1.0.2.bb b/meta-openstack/recipes-devtools/python/python-funcsigs_1.0.2.bb
new file mode 100644
index 0000000..07f53da
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-funcsigs_1.0.2.bb
@@ -0,0 +1,18 @@
1DESCRIPTION = "Python function signatures from PEP362 for Python 2.6, 2.7 and 3.2+"
2HOMEPAGE = "http://funcsigs.readthedocs.org"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=d6bc91dc8e5793892189fe7481a2d354"
6
7SRCNAME = "funcsigs"
8SRC_URI = "https://pypi.io/packages/source/f/${SRCNAME}/${SRCNAME}-${PV}.tar.gz \
9"
10
11SRC_URI[md5sum] = "7e583285b1fb8a76305d6d68f4ccc14e"
12SRC_URI[sha256sum] = "a7bb0f2cf3a3fd1ab2732cb49eba4252c2af4240442415b4abce3b87022a8f50"
13
14S = "${WORKDIR}/${SRCNAME}-${PV}"
15
16inherit setuptools
17
18CLEANBROKEN = "1"