summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-fasteners_git.bb
diff options
context:
space:
mode:
authorZang Ruochen <zangrc.fnst@cn.fujitsu.com>2019-09-04 10:38:22 +0800
committerBruce Ashfield <bruce.ashfield@gmail.com>2019-09-05 09:56:02 -0400
commit6561468efc40f002c69b0bc9d6e1baf982a2b6e5 (patch)
tree503ba553751b4b130913244aaa4829cf7aa6193b /meta-openstack/recipes-devtools/python/python-fasteners_git.bb
parentdbd23cfb3589c19317241cf2150500efc9963010 (diff)
downloadmeta-cloud-services-6561468efc40f002c69b0bc9d6e1baf982a2b6e5.tar.gz
python-fasteners: Add python3 version
Signed-off-by: Zang Ruochen <zangrc.fnst@cn.fujitsu.com> Signed-off-by: Bruce Ashfield <bruce.ashfield@gmail.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-fasteners_git.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-fasteners_git.bb26
1 files changed, 1 insertions, 25 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-fasteners_git.bb b/meta-openstack/recipes-devtools/python/python-fasteners_git.bb
index 2dd3698..3a7326b 100644
--- a/meta-openstack/recipes-devtools/python/python-fasteners_git.bb
+++ b/meta-openstack/recipes-devtools/python/python-fasteners_git.bb
@@ -1,26 +1,2 @@
1DESCRIPTION = "A python package that provides useful locks."
2HOMEPAGE = "https://github.com/harlowja/fasteners"
3SECTION = "devel/python"
4LICENSE = "Apache-2.0"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=4476c4be31402271e101d9a4a3430d52"
6
7SRCNAME = "fasteners"
8
9PV = "0.15+git${SRCPV}"
10SRCREV = "75148cb679c351966cd4ad5e9d177048a0ea8380"
11
12SRC_URI = "git://github.com/harlowja/${SRCNAME}.git"
13
14S = "${WORKDIR}/git"
15
16inherit setuptools 1inherit setuptools
17 2require python-fasteners.inc
18DEPENDS += " \
19 python-pip \
20 python-pbr \
21 "
22
23# RDEPENDS_default:
24RDEPENDS_${PN} += " \
25 python-pbr \
26 "