summaryrefslogtreecommitdiffstats
path: root/meta-openstack/recipes-devtools/python/python-django-pyscss_1.0.6.bb
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2015-03-03 14:41:30 -0500
committerBruce Ashfield <bruce.ashfield@windriver.com>2015-03-03 14:42:30 -0500
commit1bd3d61e2c24a8f404ee41fb291c401a9fc9c937 (patch)
tree7fd3f52c7cccf6c49489670f55ecd04c3b218cfc /meta-openstack/recipes-devtools/python/python-django-pyscss_1.0.6.bb
parent560820a900f04b45f44a0335c88e1a3596cf509f (diff)
downloadmeta-cloud-services-1bd3d61e2c24a8f404ee41fb291c401a9fc9c937.tar.gz
support-libs: refresh round1
Refreshing the support libraries to prepare for kilo uprevs of the core components. Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com>
Diffstat (limited to 'meta-openstack/recipes-devtools/python/python-django-pyscss_1.0.6.bb')
-rw-r--r--meta-openstack/recipes-devtools/python/python-django-pyscss_1.0.6.bb29
1 files changed, 29 insertions, 0 deletions
diff --git a/meta-openstack/recipes-devtools/python/python-django-pyscss_1.0.6.bb b/meta-openstack/recipes-devtools/python/python-django-pyscss_1.0.6.bb
new file mode 100644
index 0000000..4261f71
--- /dev/null
+++ b/meta-openstack/recipes-devtools/python/python-django-pyscss_1.0.6.bb
@@ -0,0 +1,29 @@
1DESCRIPTION = "Makes it easier to use PySCSS in Django."
2HOMEPAGE = "https://github.com/fusionbox/django-pyscss"
3SECTION = "devel/python"
4LICENSE = "MIT"
5LIC_FILES_CHKSUM = "file://LICENSE;md5=07339dad721a3ae7e420b8b751a15c70"
6
7PR = "r0"
8
9SRCNAME = "django-pyscss"
10SRC_URI = "http://pypi.python.org/packages/source/d/${SRCNAME}/${SRCNAME}-${PV}.tar.gz"
11
12SRC_URI[md5sum] = "dd96a50f663d4e079f4e6ac043ca5022"
13SRC_URI[sha256sum] = "4575e65fa1a28529211ba22d7009e62d4f25a4ab2e7d7de14abea2e5b1c9f8f6"
14
15S = "${WORKDIR}/${SRCNAME}-${PV}"
16
17inherit setuptools
18
19# DEPENDS_default: python-pip
20
21DEPENDS += " \
22 python-pip \
23 "
24
25# RDEPENDS_default:
26RDEPENDS_${PN} += " \
27 python-django \
28 python-pyscss \
29 "